VMware Server 2.0 installation error – boche.net – VMware Virtualization Evangelist

Posted on November 20th, 2008 by Luke Sheldrick.
Categories: IT / Tech.
Tags: , , , .

20 11 2008

Just tried to re-install VMWare Server 2.0 on one of my lab machines, and keep getting “The System Administrator has set policies to prevent this installation“. The below blog shows how to correct, on a non domain server.

VMware Server 2.0 installation error – boche.net – VMware Virtualization Evangelist.

For a server on a domain, you’ll need to do this on the DC, naturally.

0 comments.

Vlan trunking on VMWare Server (1.x 2.x)

Posted on November 13th, 2008 by Luke Sheldrick.
Categories: IT / Tech.
Tags: , , , , .

13 11 2008

Someone was telling me the other day how they’d setup vlan trunking on the linux server, using the 802.1q kernel module, and then binding the ‘virtual’ interfaces to the vmnet’s. This wasn’t something I’d thought about before, as I’d gone a different route (sticking a few 4 port nics) in my servers, which also meant I didn’t have the bandwidth limitation. However this was all on a linux server, so is pretty straight forward.

I was rather bored on the grave yard shift last night, and needed an extra vlan on my lab vmhost at home, so set off to see how easy it is to do under Windows 2003, which my vmhost is currently built as. My lab server in question is a HP xw6000, so comes with the Broadcom NetXtreme chipset. Looking around they have a suite you can install, BACS (Broadcom Advance Control Suite). This allows you to setup virtual interfaces, which the OS (and VMWare) just see as being an additional nic.

So all I needed to do is setup the switch port as a trunk, on my Cisco C2948 in the lab, add the vlans I wanted to BACS, and then assign the new nics to a vmnet. All is working quiet well.

Also tried it on a Intel PRO nic, with equally pleasing results. A few pic’s below:




4 comments.

Got google’d

Posted on November 11th, 2008 by Luke Sheldrick.
Categories: IT / Tech.
Tags: .

11 11 2008

Not in the habbit of google’ing myself, but worrying, 21,100 names match my rather uncommon name…. eek!

“Results 1 – 10 of about 21,100 for luke sheldrick. 0.29 seconds

luke sheldrick – Google Search.”

This’ll probably make it 21,101 🙂

0 comments.

Prolific PL2303 not working on Windows 2003

Posted on September 26th, 2008 by Luke Sheldrick.
Categories: Mobile Blogs.
Tags: .

26 09 2008

Even using Prolifics drivers it didn’t seem to want to play on Windows 2003.

Follow the following blog entry, I just needed the inf files but a step by step might be handy for you 🙂

http://www.sewellsupport.com/archives/prolific-usb-to-serial-adapter-not-installing

0 comments.

Finch, Putty, AGGHHH

Posted on September 25th, 2008 by Luke Sheldrick.
Categories: IT / Tech.
Tags: , , , .

25 09 2008

Just a very quick one. 99% of the time, I use a linux desktop or laptop (usually fedora) both at work and at home. I use Finch to house all my IM accounts, as I can’t be bothered to set it up on every machine, so I just leave it on one of my servers, in a screen session.

Anyways, I’ve found when I use Putty, it never renders it correctly. Now for the 1% of the time I use Windows & Putty, it can sometimes be most annoying trying to work out what people are talking about in a screen of random characters.

Anyways a very simple fix is to change the encoding. To do this:

In putty open the options, or the new session window, then select Windows > Translation, and change the chatacter set to UTF-8.

Enjoy

0 comments.

10 of 17««...89101112...»»

Templatesbrowser.com